Write-up published
Resolved
Summary
On February 27, 2025, between 18:46 and 19:22 UTC, a technical disruption impacted VTEX’s checkout services, causing intermittent errors when shoppers added items to carts or finalized payments. Affected users may have experienced delays, timeouts during payment authorization, or temporary failures in order status updates.
Monitoring
The fix for the issue in our API gateway has been implemented.
Users should no longer be experiencing problems placing orders.
Our incident response team is monitoring to guarantee that normal platform behavior is fully reestablished.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.
Identified
We have identified the contributing factors of the issue in our API Gateway.
Our incident response team estimates that the fix will be implemented in the next few minutes.
We will send an additional update in the next 30 minutes, or as soon as we have more information to share.
Investigating
We are currently investigating an issue in our API Gateway Users may be experiencing errors closing orders. Our incident response team is working to identify the root cause and implement a solution. We will send an additional update in the next 30 minutes, or as soon as we have more information to share.