Elevated Errors
Incident Report for VTEX
Resolved
Between 05:43 PM and 05:59 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Mar 09, 2022 - 18:37 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Mar 09, 2022 - 18:21 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Mar 09, 2022 - 18:04 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Mar 09, 2022 - 17:56 GMT-03:00
This incident affected: Checkout, WebStore, Administrative Environment, and Internal Modules.