Elevated Errors
Incident Report for VTEX
Resolved
Between 05:23 AM and 06:06 AM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
For more information, access https://io.vtex.com.br/incident-report/2022-03-15%20-%20Catalog%20Outage.pdf
Posted Mar 15, 2022 - 03:54 GMT-03:00
Identified
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Mar 15, 2022 - 03:21 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Mar 15, 2022 - 03:05 GMT-03:00
This incident affected: Checkout.