Elevated Errors
Incident Report for VTEX
Resolved
Between 12:41 AM and 02:34 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
For more details see the incident report:
https://io.vtex.com.br/incident-report/Incident+Jun+3%2C+2021_+Search+config+file+loading+error.pdf
Posted Jun 03, 2021 - 03:04 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Jun 03, 2021 - 02:50 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Jun 03, 2021 - 02:46 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Jun 03, 2021 - 02:29 GMT-03:00