Elevated Errors on OMS
Incident Report for VTEX
Resolved
This incident has been resolved.
You can read more details about the incident here: https://io.vtex.com.br/incident-report/2022_01_21+-+Incident+Jan.+21%2C+2022_+Elevated+Errors+on+OMS.pdf
Posted Jan 21, 2022 - 13:29 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 21, 2022 - 12:11 GMT-03:00
Identified
We have identified a performance degradation on the orders listing for a small portion of stores. We are working to resolve this issue.
Posted Jan 21, 2022 - 11:03 GMT-03:00