Partial outage on checkout
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Apr 20, 2021 - 10:58 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2021 - 10:42 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 20, 2021 - 10:36 GMT-03:00
This incident affected: Checkout.