Elevated Errors with Orders Management services
Incident Report for VTEX
Resolved
This incident has been resolved. The service is now operating normally.

The latest order status changes will be indexed in the next few hours, updating the search and listing.
Posted Sep 26, 2019 - 14:47 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Sep 26, 2019 - 14:20 GMT-03:00
Update
The orders API are now normalized. Integrations can use Feed (v3) and get order without problems.

We still working to recover list order API and the orders admin.
Posted Sep 26, 2019 - 13:06 GMT-03:00
Identified
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted Sep 26, 2019 - 12:03 GMT-03:00
Investigating
We are investigating a scenario with our Orders Management services.

Users may see errors while trying to access the Orders Management administrative environment and API calls may see elevated error rates.

This incident does not affect the ability to place orders.
Posted Sep 26, 2019 - 11:37 GMT-03:00
This incident affected: Internal Modules.