Elevated Errors on Checkout
Incident Report for VTEX
Resolved
Between 22:16 to 22:20, and 22:29 to 22:34 UTC-3 (BRT), we detected an increasing in error rates in checkout process caused by an overload in our pricing service.
We already scaled the system property to handle this volume of load and we are working in mechanisms to protect it from outage. We are operating normally right now.
Posted Aug 30, 2022 - 23:30 GMT-03:00
Update
We detected an error rate increased on checkout process between 22:16 and 22:20 BRT, and also 22:29 to 22:34 as well. We are operating normally right now
Posted Aug 30, 2022 - 23:03 GMT-03:00
Monitoring
We detected an error rate increased on checkout process between 22:16 and 22:20 BRT, and also 22:29 to 22:34 as well. We are operating normally right now
Posted Aug 30, 2022 - 23:02 GMT-03:00
This incident affected: Checkout.