Partial degradation in Sales Flow
Incident Report for VTEX
Resolved
On July 19, 2023, at 18:40 UTC, our alarms notified us about a decrease of less than 15% in the number of expected to be (forecasted) authorized orders. Navigation and Admin systems were unaffected during the whole period of this incident.

At 19:35 UTC, we fixed an issue with one of our order payment authorization systems, and less than 15% of orders were canceled by the system. This estimate does not include shoppers attempting to retry orders.

Additional note:
Errors like this shouldn't happen on our platform, but when they do, the impact is much smaller than an outage. We believe that some of the affected shoppers tried to purchase again after realizing that their orders had been canceled.
Posted Jul 19, 2023 - 20:53 UTC
Update
The sales flow is back to nominal levels. We are continuing to monitor for any further issues.
Posted Jul 19, 2023 - 20:10 UTC
Monitoring
We recently experienced a partial degradation in our sales flow, resulting in an approximate impact of 15% on placed orders(to be confirmed). We promptly investigated and fixed the issue. The sales flow is back to nominal levels, and we continue to monitor the platform.
Posted Jul 19, 2023 - 19:48 UTC
This incident affected: Checkout.