Elevated errors
Incident Report for VTEX
Resolved
Posted Mar 25, 2021 - 16:49 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 25, 2021 - 16:36 GMT-03:00
Update
We are continuing to work on a fix for this issue.
Posted Mar 25, 2021 - 16:17 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 25, 2021 - 16:07 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Mar 25, 2021 - 16:03 GMT-03:00
This incident affected: Checkout.