Elevated Errors
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Dec 19, 2022 - 16:10 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 19, 2022 - 15:44 GMT-03:00
Investigating
We are investigating increased error rates in the Store Framework components.
Posted Dec 19, 2022 - 15:19 GMT-03:00
This incident affected: WebStore.