Elevated Errors
Incident Report for VTEX
Resolved
From 13h52 to 14h45 and from 14h52 to 15h01 UTC some customers would receive an error due to our CDN solution.
You can see more details here: https://io.vtex.com.br/incident-report/2021-04-27-Incident_27_Apr._2021_Elevated_errors_on_CDN.pdf
Posted Apr 27, 2021 - 12:42 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 27, 2021 - 12:11 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 27, 2021 - 11:20 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Apr 27, 2021 - 11:08 GMT-03:00