Stores should be operational. We are mostly monitoring the situation and looking for particular stores that may or may not have issues
Posted May 17, 2023 - 13:03 GMT-03:00
Update
We are moving a few additional domains that also operate in Chile but are not necessarily being served under a chilean domain (eg: some-site.cl)
Posted May 17, 2023 - 12:02 GMT-03:00
Monitoring
It seems we had an issue with one of our CDN providers. We switched traffic to be served by a different provider. We are now seeing stores in Chile recovering