Delays in indexation
Incident Report for VTEX
Resolved
Queues times are back to normal.
Posted Nov 18, 2021 - 15:39 GMT-03:00
Identified
Indexation requests may take 30 minutes or more to be processed. We are working on improving queue times.
Posted Nov 18, 2021 - 14:41 GMT-03:00