Recent transactions delay for Admin
Incident Report for VTEX
Resolved
Between 11:14 AM/PM and 14:39 UTC-3 (BRT), we experienced elevated delay to list transactions in Admin. We are working to avoid this issue in the future. The service is now operating normally.
Posted Dec 20, 2021 - 15:46 GMT-03:00
Monitoring
We can confirm an improvement in the elevated delay for listing transacations in Admin. We are monitoring the result of our actions.
Posted Dec 20, 2021 - 15:37 GMT-03:00
Identified
We have identified the root cause of the increased delay. We are working to resolve this issue.
Posted Dec 20, 2021 - 14:10 GMT-03:00
Investigating
We are investigating increased delay to recent transactions in our platform, it may be visible in list screen. It isn't affecting sales.
Posted Dec 20, 2021 - 11:53 GMT-03:00