Elevated Errors
Incident Report for VTEX
Resolved
Between 03:12 AM and 03:27 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Aug 08, 2021 - 04:09 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Aug 08, 2021 - 03:41 GMT-03:00
Identified
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Aug 08, 2021 - 03:31 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Aug 08, 2021 - 03:23 GMT-03:00