Page rendering errors on VTEX Commerce
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Apr 25, 2021 - 16:32 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 25, 2021 - 16:23 GMT-03:00
Identified
Stores that run on VTEX IO are not affected. The issue is being mitigated.
Posted Apr 25, 2021 - 16:18 GMT-03:00
This incident affected: WebStore.