Extended delays on Promotions admin
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Nov 30, 2022 - 18:32 GMT-03:00
Monitoring
We applied changes to mitigate the issue and we are monitoring to confirm that the system was re-established
Posted Nov 30, 2022 - 16:34 GMT-03:00
Investigating
We are investigating prolonged delays while using the Promotions admin service.
Posted Nov 30, 2022 - 15:34 GMT-03:00
This incident affected: Administrative Environment.