Orders are being canceled without reason
Incident Report for VTEX
Resolved
This incident has been resolved. For more details check the incident report:
https://io.vtex.com.br/incident-report/2021-07-07-Cancelling-orders-Incident-Report.pdf
Posted Jul 07, 2021 - 13:05 GMT-03:00
Identified
The issue has been identified, stopped and a the reasoning about it is in progress.
Posted Jul 07, 2021 - 13:00 GMT-03:00
Investigating
We are currently investigating the issue.
Posted Jul 07, 2021 - 12:42 GMT-03:00