Elevated Errors
Incident Report for VTEX
Resolved
Posted May 30, 2022 - 03:28 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 30, 2022 - 03:25 GMT-03:00
Identified
We are continuing to work towards full resolution of this issue. We continue to work on recovery.
Posted May 30, 2022 - 02:45 GMT-03:00
This incident affected: WebStore, Administrative Environment, and Internal Modules.