Increased Error Rate in VTEX IO
Incident Report for VTEX
Resolved
Between 19:34 and 19:42, VTEX IO stores suffered from increased latency and timeouts. The stores are now operating normally.
Posted Apr 28, 2022 - 17:57 GMT-03:00
Monitoring
Some clients may have suffered from increased latency while using VTEX IO apps or pages. A fix has been implemented and we're observing the results.
Posted Apr 28, 2022 - 16:47 GMT-03:00
This incident affected: WebStore.