Elevated Errors on VTEX IO
Resolved

Between 17:46 and 18:48 (BRT), we experienced elevated error rates on VTEX IO developer environments.. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Feb 16, 2022, 07:39 PM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 17:46 and 18:48 (BRT), we experienced elevated error rates on VTEX IO developer environments.. We are working to avoid this issue in the future. The service is now operating normally.

Wed, Feb 16, 2022, 07:39 PM

Investigating

We are currently investigating instabilities on VTEX IO developer environments.

Wed, Feb 16, 2022, 06:43 PM(56 minutes earlier)