Intermittent errors
Incident Report for VTEX
Resolved
Posted Nov 17, 2021 - 15:37 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2021 - 15:27 GMT-03:00
Identified
The issue has been identified and the fix is being implemented.
Posted Nov 17, 2021 - 15:09 GMT-03:00
Investigating
We are experiencing intermittent errors in some regions.
Posted Nov 17, 2021 - 14:59 GMT-03:00