Elevated Errors
Incident Report for VTEX
Resolved
Between 19:30 and 21:00 UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
For more information:
https://io.vtex.com.br/incident-report/2021-08-27-Incident_Aug._27_%202021_Increased_error_rate_on_Master_Data.pdf
Posted Aug 27, 2021 - 22:09 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Aug 27, 2021 - 21:00 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Aug 27, 2021 - 19:59 GMT-03:00
This incident affected: WebStore.