Degraded operations on IO
Incident Report for VTEX
Resolved
From 05:23 PM to 07:19PM UTC, our admin and development environment had degraded performance with intermittent errors when using events and linking apps. The service is now back to normal behavior. You can read about the incident here: https://io.vtex.com.br/incident-report/2022-03-18-degraded-messaging-on-VTEX-IO.pdf
Posted Mar 17, 2022 - 17:12 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 17, 2022 - 16:59 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 17, 2022 - 16:40 GMT-03:00
Investigating
Integrations and development running on VTEX IO are seeing degraded performance and timeouts. We are investigating the issue.
Posted Mar 17, 2022 - 16:36 GMT-03:00
This incident affected: Administrative Environment.