Degraded experience
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Oct 05, 2021 - 19:24 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 05, 2021 - 19:03 GMT-03:00
Investigating
We are currently investigating this issue.
Posted Oct 05, 2021 - 18:50 GMT-03:00