Resolved
No components marked as affected
Write-up published
Resolved
Between 15:00 and 18:40 UTC, we experienced elevated error rates in our payments gateway for some connectors. The service is now operating normally.
We apologize for any inconvenience this may have caused. We'll provide further information shortly.