High error rate on VTEX IO
Incident Report for VTEX
Resolved
Between 18:15 PM and 19:34 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Feb 07, 2022 - 19:49 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Feb 07, 2022 - 19:46 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Feb 07, 2022 - 18:53 GMT-03:00
Update
We are investigating increased error rates in our platform.
Posted Feb 07, 2022 - 18:44 GMT-03:00
Investigating
We are currently investigating this issue
Posted Feb 07, 2022 - 18:36 GMT-03:00