Elevated Errors
Incident Report for VTEX
Resolved
Posted May 13, 2022 - 09:31 GMT-03:00
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 13, 2022 - 09:24 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted May 13, 2022 - 09:15 GMT-03:00
This incident affected: Checkout.