Extended Delays in Orders Processing
Incident Report for VTEX
Resolved
Between 05:03 PM and 20:47 PM UTC-3 (BRT), we experienced delays in orders processing. We are working to avoid this issue in the future. The service is now operating normally.
You can read the incident report here: https://io.vtex.com.br/incident-report/2022-09-19_Extended_Delays_In_Orders_Processing.pdf
Posted Sep 19, 2022 - 21:13 GMT-03:00
Monitoring
We can confirm an improvement on the extended delays in our platform. We are monitoring the result of our actions
Posted Sep 19, 2022 - 20:54 GMT-03:00
Identified
We are now recovering from extended delays in orders processing. We continue to work towards full recovery.
Posted Sep 19, 2022 - 20:30 GMT-03:00
Investigating
We are investigating extended delays in orders processing for some accounts.
Posted Sep 19, 2022 - 20:30 GMT-03:00
This incident affected: WebStore, Administrative Environment, and Internal Modules.