Delay to update orders status and product indexing
Incident Report for VTEX
Resolved
Between 16:15 PM and 16:57 PM UTC-3 (BRT), we experienced increased delays on order status updates and product indexing in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Mar 16, 2021 - 17:18 GMT-03:00
Monitoring
We can confirm an improvement in the elevated delay on order updates and product indexing in our platform. We are monitoring the result of our actions.
Posted Mar 16, 2021 - 17:09 GMT-03:00
Update
We are continuing to investigate this issue.
Posted Mar 16, 2021 - 17:06 GMT-03:00
Investigating
We are investigating increased delays to update order status and product indexing in our platform.
Posted Mar 16, 2021 - 17:00 GMT-03:00