Elevated Errors
Incident Report for VTEX
Resolved
Between 03:04PM and 03:22 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
For more information:
https://io.vtex.com.br/incident-report/2021-08-03-Logistics_Inventory_Outage.pdf
Posted Aug 03, 2021 - 15:49 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Aug 03, 2021 - 15:31 GMT-03:00
Update
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Aug 03, 2021 - 15:27 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Aug 03, 2021 - 15:25 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Aug 03, 2021 - 15:15 GMT-03:00