Degraded user experience for shoppers
Incident Report for VTEX
Resolved
Shopper user experience is back to normal.

We noticed instabilities related to our checkout and store navigation flows. Users would either receive errors or notice higher latency. This occurred between 13:00 UTC and 13:53 UTC

Currently both shopper navigation and checkout flows are fully functional. Merchant flows through both admin and APIs were not impacted during this incident.
Posted Jun 30, 2023 - 14:33 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 30, 2023 - 14:02 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 30, 2023 - 14:01 UTC
Investigating
We are currently investigating this issue.
Posted Jun 30, 2023 - 13:48 UTC
This incident affected: Checkout and WebStore.