Extented Delays
Incident Report for VTEX
Resolved
Between 19:53 and 01:31 UTC, we experienced extended delays in our products indexing system. We are working to avoid this issue in the future. The service is now operating normally.
Posted Dec 10, 2021 - 09:23 GMT-03:00
Identified
We have identified the root cause of the extended delays in our catalog indexing process. We are working to resolve this issue.
Posted Dec 09, 2021 - 19:03 GMT-03:00
Investigating
We are investigating extended delays in our catalog indexing processes.
Posted Dec 09, 2021 - 16:56 GMT-03:00