Elevated errors on pricing module
Incident Report for VTEX
Resolved
During 14:21 and 14:46 UTC, upwards of 50% of sales were impacted by a partial outage in our pricing module. We are preparing follow up actions in order for this incident to not happen again.
Posted Sep 24, 2022 - 13:47 GMT-03:00
Update
We are continuing to monitor for any further issues.
Posted Sep 24, 2022 - 11:59 GMT-03:00
Monitoring
We have identified elevated errors in our pricing module. Upwards of 50% of sales were impacted during 14:21 and 14:46 UTC.
We have applied mitigation measures and the module is now recovered. We are monitoring to confirm the incident was mitigated.
Posted Sep 24, 2022 - 11:53 GMT-03:00
This incident affected: Checkout.