Elevated Errors
Incident Report for VTEX
Resolved
All mitigation actions were performed. We are currently operating on a different mode from nominal but we expect no customer impact.
Posted Dec 13, 2021 - 16:17 GMT-03:00
Update
Major Mitigations are done with pending smaller ones for safety. We are observing and and narrowing down final impact. We do not expect to see client impact at this point. We plan to run in this mode for a few hours
Posted Dec 13, 2021 - 13:21 GMT-03:00
Monitoring
Error rates are currently nominal. We are still doing other mitigation actions but now shifting more to monitoring the situation
Posted Dec 13, 2021 - 11:44 GMT-03:00
Update
We are actively mitigating the current issue and error rates are dropping
Posted Dec 13, 2021 - 11:21 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Dec 13, 2021 - 11:01 GMT-03:00