Elevated Errors
Incident Report for VTEX
Resolved
Between 10:34 AM and 10:44 AM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Nov 14, 2019 - 10:51 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Nov 14, 2019 - 10:46 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Nov 14, 2019 - 10:34 GMT-03:00
This incident affected: Checkout.