Partial outage on VTEX IO Render
Incident Report for VTEX
Resolved
Between 6:55 PM and 8:50 PM UTC-3 (BRT), we experienced a slight increase in error rate on VTEX IO Render, which generates intermittent errors on page loading in a few IO Stores. We promptly applied remediations that stabilized the IO Platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Apr 24, 2023 - 21:27 GMT-03:00
Monitoring
We rollbacked an internal service and mitigated the incident. We will continue to monitor our systems.
Posted Apr 24, 2023 - 21:09 GMT-03:00
Investigating
We’re currently investigating an issue in VTEX IO Render (framework used on IO Apps) and we’ll keep you posted as soon as we have more information. Thanks for your patience, and we apologize for the disruption.
Posted Apr 24, 2023 - 20:22 GMT-03:00
This incident affected: WebStore.