Errors and slowness in administrative environments
Incident Report for VTEX
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 12:08 GMT-03:00
Monitoring
We applied the changes to mitigate the problems found and can confirm the improvement of the environment's health metrics. We continue to monitor affected systems and if we detect any anomalies, we will update you in this status report
Posted Feb 08, 2023 - 11:24 GMT-03:00
Identified
The issue has been identified and a fix is being implemented.
Posted Feb 08, 2023 - 10:33 GMT-03:00
Investigating
We have identified that production environments hosting our admin dashboards are experiencing slowdowns and intermittent errors. We have already identified the cause and are taking action to resolve it as soon as possible.
Posted Feb 08, 2023 - 10:07 GMT-03:00
This incident affected: Administrative Environment.