DNS resolution errors on some locations
Incident Report for VTEX
Resolved
Between 01:26 PM and 01:50 PM UTC-3 (BRT), we experienced partially failures in DNS resolution for regions near southern of Brazil. The service is now operating normally.
For more information:
https://io.vtex.com.br/incident-report/2021-07-20-DNS-resolution-errors-on-some-locations.pdf
Posted Jul 20, 2021 - 15:52 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates to resolve domain names in our platform. We are monitoring the result of our actions.
Posted Jul 20, 2021 - 13:57 GMT-03:00
Investigating
We are investigating increased error rates in edge layer of our platform for some providers in Brazil and Argentina.
Posted Jul 20, 2021 - 13:48 GMT-03:00