Intermittent errors in shopping cart and checkout operations for some stores
Incident Report for VTEX
Resolved
Between 22:35 and 23:25 UTC, some customers may have experienced difficulties when trying to add or change the quantity of certain products in the cart and, eventually, to complete the order.

We can confirm that this incident is fully mitigated and no further errors are being detected by our monitoring systems.
Posted Jan 19, 2023 - 22:51 GMT-03:00
Monitoring
All services are currently operational, we continue to work on monitoring and ensuring the stability of the systems.
Posted Jan 19, 2023 - 20:46 GMT-03:00
Investigating
We can confirm that some clients may be facing issues related to shopping cart and checkout operations. We are already currently investigating this issue.
Posted Jan 19, 2023 - 20:15 GMT-03:00
This incident affected: Checkout.