Delayed order processing in stores with pick-up points
Affected components

No components marked as affected

Updates

Write-up published

Read it here

Resolved

Wed, Aug 30, 2023, 11:36 PM

Resolved

This incident has been resolved. We will provide more information about what caused this issue shortly.

<strong>Update (18:30 UTC)</strong>

We have seen unintended side-effects in orders placed up until 18:30 UTC. These have ceased and all orders have been reprocessed. Our incident report, to be published in the next hours, will provide a detailed timeline of the issue, symptoms and mitigation actions.

Wed, Aug 30, 2023, 06:30 PM(5 hours earlier)

Identified

We identified elevated errors started at 15:11 UTC and ceased at 15:35 UTC.

Our team is currently performing multiple lines of investigation to understand what caused this issue, but sales flow is no longer affected.

Wed, Aug 30, 2023, 03:48 PM(2 hours earlier)

Investigating

Our metrics are going back to normal. We continue investigating the issue.

Wed, Aug 30, 2023, 03:40 PM

Investigating

We are investigating increased error rates in our platform.

Wed, Aug 30, 2023, 03:30 PM(10 minutes earlier)