Elevated Errors
Incident Report for VTEX
Resolved
Between 16:20 and 16:36 UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.

https://io.vtex.com.br/incident-report/2021-11-30-Incident_Shipping_Rates_Outage.pdf
Posted Nov 30, 2021 - 16:44 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Nov 30, 2021 - 16:37 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Nov 30, 2021 - 16:31 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Nov 30, 2021 - 16:26 GMT-03:00