Elevated Errors
Incident Report for VTEX
Resolved
Between 7:39 AM PST and 11:15 AM PST, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Dec 07, 2021 - 17:29 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Dec 07, 2021 - 16:33 GMT-03:00
Update
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Dec 07, 2021 - 15:52 GMT-03:00
Update
We are now recovering from the increased error rates. We continue to work towards full recovery.
Posted Dec 07, 2021 - 14:40 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Dec 07, 2021 - 14:23 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Dec 07, 2021 - 12:46 GMT-03:00
This incident affected: Checkout.