Elevated Errors
Incident Report for VTEX
Resolved
Between 21:50 PM and 22:08 PM UTC-3 (BRT), we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
Posted Oct 22, 2019 - 23:53 GMT-03:00
Update
We are continuing to monitor for any further issues. The service is now operating normally.
Posted Oct 22, 2019 - 22:46 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Oct 22, 2019 - 22:13 GMT-03:00
Update
We are continuing to investigate increased error rates in some parts of our platform.
Posted Oct 22, 2019 - 22:05 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Oct 22, 2019 - 21:50 GMT-03:00
This incident affected: Checkout.