We observed an increase in errors within an internal system. This resulted in customers experiencing difficulties while completing purchases. We identified and addressed the issue, implementing an effective action that have restored the stability of the platform. Our team remains committed to preventing the recurrence of such issues in the future.
Posted Jul 12, 2023 - 19:54 UTC
Update
We are continuing to monitor for any further issues.
Posted Jul 12, 2023 - 19:36 UTC
Monitoring
Partial Degradation in Sales Flow
Between 06:58 and 07:05 UTC, our monitoring systems identified a partial degradation in the sales flow within our internal module. The issue has triggered our automated self-healing mechanisms, and our team is actively investigating the contributing factors contributing to this incident.
Since 07:06 UTC, our sales flow is back to nominal.