Partial outage on VTEX IO
Incident Report for VTEX
Resolved
The incident was mitigated.
Posted May 15, 2023 - 21:11 GMT-03:00
Monitoring
Between 7:06 PM and 7:26 PM UTC-3 (BRT), we experienced a degraded performance on VTEX IO.
Posted May 15, 2023 - 19:41 GMT-03:00
This incident affected: Checkout, WebStore, and Administrative Environment.