Elevated Errors on Checkout
Incident Report for VTEX
Resolved
Between 17:37 AM/PM and 18:04 AM/PM UTC, we experienced elevated error rates in our platform. We are working to avoid this issue in the future. The service is now operating normally.
For more information: https://vtex-io-us.s3.amazonaws.com/incident-report/09_04_2022+-+Catalog+Outage.pdf
Posted Apr 09, 2022 - 15:19 GMT-03:00
Monitoring
We can confirm an improvement in the elevated error rates in our platform. We are monitoring the result of our actions.
Posted Apr 09, 2022 - 15:07 GMT-03:00
Identified
We have identified the root cause of the increased error rates. We are working to resolve this issue.
Posted Apr 09, 2022 - 15:01 GMT-03:00
Investigating
We are investigating increased error rates in our platform.
Posted Apr 09, 2022 - 14:50 GMT-03:00
This incident affected: Checkout.