Indexing notifications being lost by Intelligent Search
Incident Report for VTEX
Resolved
Between July 11th 08:19 PM and 15th 06:06 PM UTC, we experienced some indexing notifications have being lost. It caused some products being shown with outdated information in navigation pages. We are working to avoid this issue in the future.
The service is now operating normally.
Some stores can still have cases of product with outdated data in navigation referred to missed notifications, to fix just trigger a new indexing process for that affected product.
We are working in mensures to prevent this issue in the future.
Posted Jul 15, 2022 - 16:16 GMT-03:00
Identified
Since July 11th we noticed some indexing notifications have been lost, thus some products that should have been updated can still be shown with outdated information in navigation pages. The products affected during the period
We are working to resolve this issue.
Posted Jul 15, 2022 - 15:37 GMT-03:00
This incident affected: Checkout, WebStore, Administrative Environment, and Internal Modules.