High error rate on VTEX IO
Resolved

Between 22:46 and 00:53 UTC, customers that tried to use VTEX IO stores wouldsometimes receive “Broken Circuit exceptions”. You can read the incident report here: https://io.vtex.com.br/incident-report/2022-03-15-Incident_Mar._15%2C_2022_Degraded_IO_cluster.pdf

Wed, Mar 16, 2022, 01:17 AM
(3 years ago)
·
Affected components

No components marked as affected

Updates

Resolved

Between 22:46 and 00:53 UTC, customers that tried to use VTEX IO stores wouldsometimes receive “Broken Circuit exceptions”. You can read the incident report here: https://io.vtex.com.br/incident-report/2022-03-15-Incident_Mar._15%2C_2022_Degraded_IO_cluster.pdf

Wed, Mar 16, 2022, 01:17 AM

Monitoring

Some VTEX IO stores are returning or rendering errors when accessed. We have applied mitigation actions and are seeing errors decrease.

Wed, Mar 16, 2022, 12:57 AM(20 minutes earlier)